Editing 3D with EDIUS Pro 7
Al Caudullo, Al Caudullo Productions (www.3DGuy.TV)
Updated November 2014
# Table of Contents

3. Opening up a new EDIUS Project

5. Source Browser

6. Importing Clips from the Panasonic AG3DA1

10. Importing Clips from the Sony TD10E

11. Importing Clips from Nano Flash 3D

12. Importing Clips from GoPro 3D

14. The Stereoscopic Adjuster and Layouter

15. Keyframing

16. The Layouter Tool

17. Stereoscopic Mode

19. Floating Stereoscopic Window

20. Editing Using Multicam

21. Exporting your Project (in Stereoscopic Edit Mode)

22. Creating Titles Using Quick Titler

23. Effects and Filters
Opening up a new EDIUS Project

1) When opening a new project, decide where you want to save it (drive, folder), and/or create a new folder.

2) Click customize, which will bring up Project Settings.
Opening up a new EDIUS Project (cont.)

3) Enable Stereoscopic Editing.
4) You can also customize your working tracks in the timeline.

5) If you’ve opened a project without clicking customize, you can enable Stereoscopic Editing by going to Settings> Project Settings.

6) Once your Project Settings are done, the next step is to create individualized folders in the Bin for all the cameras used in the project for organizational purposes.

7) Let’s move on to importing the files from the camera.
The Source Browser helps you import your media into EDIUS. EDIUS features native support for a wide variety of 3D video cameras, including the Panasonic AG-3DA1 and HDC-Z10000; JVC GY-HMZ1U; and Sony HDR-TD10, HXR-NX3D1 and PMW-TD300. The Source Browser detects the camera when plugged in and gives you the option to transfer them into the Bin or directly into the Timeline or the Player. This can be a great time saving tool.

1) Plug in your camera using the USB connector. It will be recognized in the Source Browser.

2) Click on the recognized drive and the clips will appear in the window.

3) Right click on the clip(s) and you will have the choice of the following options:
   - Add to Bin — This directly adds the clip to the Bin without transferring the clips from the camera
   - Add and Transfer to Bin — This option transfers a copy of the clip to the project folder and adds the clip to the Bin
   - Show in Player — Displays the clip in the Player Window for preview purposes
   - Add to Timeline — Will add the clip directly to the timeline, bypassing adding it to the Bin or Transferring to the Project Folder
   - Properties — Allows you to view the Video, Audio and Stereoscopic properties
Importing Clips from the Panasonic AG3DA1

1) Bring in the Left files and Right files by right clicking inside the Bin and click Add File...

2) Import the clips in from appropriate folders.
Importing Clips from the Panasonic AG3DA1 (cont.)

3) Once the clips are imported, change the view of the Bin to Detailed Text (Large) for easier access and visual.

4) To create Stereoscopic Pairs, EDIUS requires the Left clip to be above the Right clip.
5) One way to accomplish this is to click sort by End Timecode.
Importing Clips from the Panasonic AG3DA1 (cont.)

6) Select all of the clips (Ctrl+A), right click> Set as Stereoscopic...

7) The Stereoscopic Setting window will appear.
8) Check for any synchronization errors by selecting each of the pairs and click Check Monitor.
9) If you accidentally switched the Left and the
Right clips, you can fix that by clicking the ar-
row button in the middle.
10) Click OK when you are finished checking.
This will create your Stereoscopic Pairs.
11) An easy way to verify which clips are Ste-
reoscopic: Right click on the information bar,
select Stereoscopic.
12) Create a new Sequence in the timeline. For
organizational purposes, it is best if you are
in the root folder or your sequence folder.
13) Rename your sequence by right clicking on
the sequence tab, Sequence Settings. Then
click OK.
14) Select all (Ctrl+A) of the newly created Ste-
reoscopic Pairs, click Add to Timeline.
15) Edit as you normally would.
Importing Clips from the Sony TD10E

1) Bring in the files by right clicking inside the Bin and click Add File... and import the clips from the appropriate folders. This step is the same as shown in the previous section.

2) Create a new Sequence in the timeline. For organizational purposes, it is best if you are in the root folder or your sequence folder.

3) Rename your sequence by right clicking on the sequence tab, Sequence Settings. Then click OK.

4) Sony TD10E records footage in using the MVC codec and EDIUS automatically sees them as 3D without the need to go through stereoscopic pairing. To check if Stereoscopic is enabled, Right click on the information bar, check Stereoscopic.

5) Select all (Ctrl+A), click Add to Timeline.
Importing Clips from Nano Flash 3D

1) Bring in the Left files and Right files by right clicking inside the Bin and click Add File..., and import the clips in from appropriate folders.

2) Create a new Sequence in the timeline. For organizational purposes, it is best if you are in the root folder or your sequence folder.

3) Change the view of the Bin to Detailed Text (Large) for easier access and visual.

4) Click sort by End Timecode, you want the Left files to be on top of the Right files.

5) Select all of the clips (Ctrl+A), right click> Set as Stereoscopic...
Importing Clips from Nano Flash 3D (cont.)

6) The Stereoscopic Setting window will appear.
7) Check for any synchronization errors by going through the pairs and click Check Monitor.
8) If you accidentally switched the Left and the Right clips, you can fix that by clicking the arrow button in the middle.
9) When you have verified all the pair selections, Click OK.
10) Select all (Ctrl+A) for all of the newly created Stereoscopic Pairs, click Add to Timeline.

Importing Clips from GoPro 3D

1) Bring in the Left files and Right files by right clicking inside the Bin and click Add File... and import the clips in from appropriate folders.
2) Change the view of the Bin to Detailed Text (Large) for easier access and visual.
3) Create a new Sequence in the timeline. For organizational purposes, make sure you are in the root folder or your sequence folder.
4) Click sort by End Timecode, you want the Left files to be on top of the Right files.
5) Go through the imported clips in the Bin and make sure that everything is organized — Left and Right clips matched and that the Left clip is on top of the Right clip.
Importing Clips from GoPro 3D (cont.)

6) If you find clips that are not in the proper order, EDIUS allows you to drag the clips into the proper position to create Stereo Pairs.

7) Select all of the clips (Ctrl+A), right click> Set as Stereoscopic...

8) The Stereoscopic Setting window will appear.

9) Check for any synchronization errors by going through the pairs and click Check Monitor.

10) If you accidentally switched the Left and the Right clips, you can fix that by clicking the arrow button in the middle.

11) Click OK.

12) Select all (Ctrl+A) of the newly created Stereoscopic Pairs, click Add to Timeline.
The Stereoscopic Adjuster and Layouter

1) The Stereoscopic Adjuster is an invaluable tool to quickly and easily adjust your 3D. It is located in Effects>Video Filters> Stereoscopic Adjuster.

2) To apply it, drag it into the Information Bin of your selected clip or directly onto your selected clip in the Timeline.

3) With the Stereoscopic Adjuster, you can apply a mask on either Left or Right image or both, as well as flipping your image with Flip if you are working with a beam splitter or the GoPro.

4) The trimming option allows you to trim and adjust your frame.

5) The Auto-Trim and Rectify box in the Stereoscopic Adjuster automatically create preliminary adjustments to your 3D.

6) To see the adjustments the option made, simply click on the drop down menus.

7) Adjustments you can make in this filter includes:
   • Horizontal and Vertical adjustment
   • Zooming
   • Trimming
   • Correct Rotational Errors
   • Keystone
   • Inter-axial

8) With the options available, you can also track convergence to match the separation in the next shot.

9) You can accomplish this by key-framing your adjustments, simply by clicking on the keyframe and making your adjustments.
Keyframing

1) Keyframing is one of the most valuable tools in the EDIUS arsenal. It is available to use in all filters and effects.

2) In this case we are using it to adjust the stereo parallax in the clip.

3) To use this feature for stereo parallax adjustment, click the box next to the Stereoscopic Adjuster. You have the option of applying keyframing to Both the Left and Right or just one or the other.

4) Once selected, make adjustments as needed at the desired point in the video. Move the playhead to the next point where you want to make an adjustment and change the desired setting. A new keyframe will appear at that point in the clip.
The Layouter Tool

1) The Layouter tool is an EDIUS standard tool, available in 2D editing as well.
2) To enable 3D adjustment, click the 3D button in the Layouter.
3) Features in the Layouter include:
   • Lens Separation
   • Zero Parallax tool
4) Both features can be adjusted by percentage or by pixel. These are used for stereoscopic correction and for working with 2D objects in 3D space.
Stereoscopic Mode

1) The Stereoscopic Mode enables you to select your preferred method of previewing 3D. The available modes are:
   - Left only
   - Right only
   - Difference
   - Blend
   - Top and Bottom
   - Anaglyph
   - Line Interleave
   - Side by Side
   - Dual Stream
   - Split Grid

2) The variety of modes are available to make editing in 3D easier, regardless of what kind of monitor you have.

3) To change your view and see available modes, go to: View>Stereoscopic Mode.

Difference Mode
Stereoscopic Mode (cont.)

Anaglyph Mode

Side by Side Mode as seen on the output preview monitor.
Floating Stereoscopic Window

1) Floating Stereoscopic Window is a technique used to eliminate edge violation and retinal rivalry and it is easily done using the Stereoscopic Adjuster.

2) Apply the Stereoscopic Adjuster.

3) You can mask out the left or right side of the Right clip, where the edge violation occurs, making the edge(s) 2D, this resolves the problem of your eyes trying to process the incomplete images.

4) You can track out the mask using the keyframe option once your shot has moved out of the edge violation zone, thus creating a Floating Stereoscopic Window.
Editing Using Multicam

1) Lay all of your clips in two or more VA tracks; footage from one angle in one track (e.g., Camera A in track one and Camera B in track two).
2) Make sure track one and track two are in sync. If not, sync them before proceeding.
3) Turn on Multicam by pressing F8 on your keyboard or click on the Multicam button. Your preview will now have a Master screen, 1VA, 2VA, 3VA... a preview of each of the different tracks you have.
4) Play through the line, click on the desired clip in the preview window. EDIUS will automatically create a cut point and disabled the other two or more clips. Repeat until you are done with your cut.

Note: When cutting back and forth between different angles, be aware of depth jumps. These will create bad stereoscopic 3D video.
Exporting your Project (in Stereoscopic Edit Mode)

1) Once you are done with your edit, set in and out points on your Timeline and click the Print to File... button or press F11 on your keyboard.
2) Select your desired preset and type of file.
3) Select Stereoscopic > Stereoscopic Processing
4) Choose your preferred output in the drop-down menu.
5) The available outputs are:
   • Separate Left and Right
   • Left only
   • Right only
   • Side by Side
   • Anaglyph
   • Top and Bottom
   • Line Interleave
   • Blend
   • Difference
6) Click Export.
7) Save to a drive location and name the file.
Creating Titles Using Quick Titler

1) Click on the Quick Titler button> Create Title in Video Track.
2) Select desired style, type in the text, move and customize to your liking.
3) Select File>Save As, and save your title to a name you prefer.

4) Apply the Stereoscopic Adjuster onto the title.
5) Adjust the Horizontal so that your text exists further out in the negative parallax than the most negative item on the screen.
Effects and Filters in the EDIUS Pro 7 for 3D are similar to the same Effects and Filters in 2D. Transitions, for example, are the same as EDIUS 2D, and are as simple as dragging and dropping your desired effect onto the Timeline between two clips.

The only difference between Effects and Filters in 2D and 3D are that certain filters — such as the Color Balance — where you can adjust the colors on only one side of the image, Left or Right, to match the other or color correct both of the images to enhance the 3D effect.